
Getting Started
Each two-page tutorial illustrates one or more features. The 
tutorials are brief and independent of each other. None of the 
tutorials assume that you have worked through any of the other 
tutorials. Feel free to work through them in any order that you 
like.

Before you start the tutorials, you should know how to open menus
and choose commands with a mouse. You should also know how to 
open a file. See the Opening a File topic in the ImageBrowser 
section of the Reference Chapter for more information. Also, close 
the Palette and Color Shields dialog boxes, if necessary.

Note: When you finish each tutorial, do not save changes to the 
file. Instead, open the File menu and choose Close. When Picture 
Publisher displays a message asking if you want to saves the 
changes, click No.



Magnifying and Viewing Your Image
You can quickly zoom in to any area of your image with the 
Custom View tool and retouch your image with the Retouch tools.

This tutorial shows you how to zoom in and whiten a subjects teeth
using a Picture Publisher Retouch tool.

Magnifying the Image
You use the Custom View tool to magnify the subjects mouth to 
make it easier to retouch the teeth.

1. Open the File menu and choose the Open command to open the
ImageBrowser.

2. Double click the PORTRAIT.JPG file located in the Tutorial 
subdirectory of your Picture Publisher directory.

3. Click the Custom View tool in the toolbox to change the pointer
to a magnifying glass.

4. Click the Sizable option in the Window area of the ribbon to 
enable it.

5. Move the pointer above and to the left of the subjects mouth.
6. Drag the pointer diagonally to draw a rectangle around the 

subjects mouth.
7. Release the left mouse button to magnify the selected area of 

the image. 

Retouching the Image
You can retouch any part of your image with Picture Publishers 
Retouch tools. To whiten the subjects teeth, select the color white 
from the color palette to retouch the teeth.

1. Click the Color Palette button in the status bar. The Color 
Palette dialog box opens.

2. Open the Color Palette Edit menu and choose Auto Set Active 
to place a check mark next to it, if the check mark is not 
already there.

3. Click the color white in the Color Palette. The active Color 
Swatch in the toolbox changes to white.

4. Click the Color Palette button in the status bar to close the 
Color Palette dialog box.

5. Click the Retouch tool in the toolbox to open the Retouch tool 
set.

6. Click the Airbrush tool to select it. The pointer changes to the 
brush shape selected in the ribbon area.

7. Hold ctrl and press the down arrow repeatedly until the brush 
size in the ribbon area reads 5. Release ctrl.

8. Type 75 in the Pressure edit box.
9. Move the pointer to the teeth.
10. Drag the pointer over the teeth to whiten them.
11. Release the left mouse button when you finish. 
12. Press home to view the entire image. Press end if you wish to 



recall your last view to continue editing.

Changing Contrast, Brightness, and Hue
You can add vibrancy to an image with Picture Publishers contrast 
and brightness controls. Picture Publisher also lets you change the
hues within an image and the saturation level of those hues.

In this tutorial, you enhance a photograph of umbrellas by 
adjusting the contrast and brightness. You then change the hue of 
the blue umbrellas.

Adjusting Contrast and Brightness
The Contrast/Brightness command affects the relationship 
between light and dark elements in an image (contrast) and the 
overall lightness and darkness of an image (brightness).

1. Open the File menu and choose the Open command to open the
ImageBrowser.

2. Double click the UMBRELLA.JPG file located in the Tutorial 
subdirectory of your Picture Publisher directory.

3. Open the Map menu and choose the Contrast/Brightness 
command to open the pull-right menu.

4. Choose Joystick from the pull-right menu to open the 
Contrast/Brightness dialog box for the joystick.

5. Point to the circle (or joystick) in the center of the 
contrast/brightness graph.

6. Drag the joystick up until the contrast value is approximately 
30% and to the left until the brightness value is approximately 
-10%. 

7. Release the left mouse button.
8. Click Preview to preview the changes, then click OK to apply 

them. 

Changing Hues
Now change all of the blue umbrellas to red by adjusting the hue 
ranges.

1. Open the Map menu and choose Hue/Saturation to open the 
Hue/Saturation/Lightness dialog box.

2. Point to the slider above the first light blue (cyan) box.
3. Drag the slider down to the bottom of the hue range until the 

light blue box changes to red.
4. Release the left mouse button.
5. Point to the bottom of the hue range over the second blue box, 

and click the left mouse button. The slider moves to the bottom
of the range and the color blue changes to red.

6. Repeat step 5 for the third blue box.



7. Click Preview to preview the changes, then click OK to apply 
them..



Masking an Area
You can use Mask tools to select, or mask, an area of your image 
so that you can edit one area without affecting another. After you 
create a mask, you can size, scale, rotate, and skew the mask.

In this tutorial, you create an elliptical mask around an umbrella, 
rotate the mask so that it matches the angle of the umbrella, and 
change the saturation inside the masked area to make the colors 
inside the umbrella more vivid.

An outline shows the shape of the mask as you create it. This 
shape becomes a marquee when you finish drawing the mask. The 
marquee is identified by a moving black and white border.

Rotating a Mask
You can quickly create and modify masks to fit your needs.

1. Open the File menu and choose the Open command to open the
ImageBrowser.

2. Double click the UMBRELLA.JPG file located in the Tutorial 
subdirectory of your Picture Publisher directory.

3. Click the Mask tool in the toolbox to open the Mask tool set.
4. Click the Rectangular/Elliptical Mask tool. The pointer changes

to a razor knife.
5. Choose the Circle in the Shape drop-down combo box to enable

elliptical mask drawing.
6. Choose Freeform in the Method drop-down combo box in the 

ribbon, if necessary.
7. Move the pointer above and to the left of the umbrella in the 

upper left corner of the image.
8. Drag the pointer down and to the right to create a mask 

approximately the same size as the upper left red umbrella. 
(The status bar should read approximately 1.1 x .5 inches.) If 
necessary, you can press and hold the right mouse button to 
move the mask while you are drawing it. Release the left 
mouse button. A mask appears around the umbrella. 

9. Move the mouse pointer over the mask and click the right 
mouse button to display the Tranformation ribbon. Click the 
left mouse button. A transformation box appears around the 
mask. A rotation handle is located in middle of the box.

10. Drag the square box at the top of the rotation handle to rotate 
the mask until it is approximately the same angle as the 
umbrella.

11. Move the pointer inside the edit box and move it to match the 
outline of the umbrella.

12. Double click the left mouse button. The marquee appears at 
the new angle.



Changing Saturation
You can brighten areas of your image with the Hue/Saturation 
command.

1. Open the Map menu and choose the Hue/Saturation command 
to display the Hue/Saturation/Lightness dialog box.

2. Drag the Saturation Shift slider until the box reads 
approximately 80.

3. Click Preview to preview the new saturation.
4. Click OK. 
5. Open the Mask Menu and choose the Remove Mask command.



Using the Freehand Mask Tool
The Freehand Mask tool lets you create masks in any shape. The 
AutoMask option helps you create complicated masks quickly.

In this tutorial, you create a mask around a portrait using the 
Freehand Mask tool with the AutoMask option selected. Although 
you could use the Smart Mask tool to create a mask, the Freehand 
Mask tool gives you more control over your mask. After the 
portrait is masked, you use the mask to protect the portrait and fill
the background with a texture pattern.

Using AutoMask
You can use the AutoMask option to create masks with more 
accuracy than with the Freehand Mask tool alone.

1. Open the File menu and choose the Open command to open the
ImageBrowser.

2. Double click the PORTRAIT.JPG file located in the Tutorial 
subdirectory of your Picture Publisher directory.

3. Click the Mask tool in the toolbox to open the Mask tool set.
4. Click the Freehand Mask tool. The pointer changes to a razor 

knife.
5. Choose the AutoMask option in the Method drop-down combo 

box.
Leave other ribbon controls at their default settings.

6. Move the pointer to the bottom left side of the portraits 
shoulder.

7. Click the left mouse button.
8. Move the pointer up along the edge of the portrait 

approximately 1/4-inch and click the left mouse button. 
AutoMask traces the segment. 

9. Continue moving the pointer along the edge of the portrait in 
1/4-inch increments (or smaller), clicking the left mouse button 
between each increment. Stop when you get to the bottom 
right side of the portrait.

Note: If the trace does not follow the portrait edge, press 
backspace repeatedly until you are on the edge again. Continue 
tracing using smaller increments in those areas.

10. Press and hold ctrl and shift. (Pressing ctrl constrains the 
direction of the mask to horizontal or vertical only, and 
pressing shift lets you toggle between AutoMask and 
Freehand.)

11. Drag the pointer to the beginning of the mask. 
12. Release the left mouse button, ctrl, and shift.
13. Double click the left mouse button. A mask appears around the

portrait.

Adding a Texture



After the portrait is masked, you fill the area outside the mask 
with a texture pattern.

1. Open the Mask menu and choose Invert to reverse the masked 
area. 

2. Click the Fill tool in the toolbox to open the Fill tool set.
3. Click the Texture Fill tool. The pointer changes to a paint 

bucket.
4. Choose Glass Brick from the Texture Name drop-down combo 

box in the ribbon. 
5. Click anywhere on the image to fill the masked area with the 

texture.
6. Open the Mask menu and choose the Remove Mask command 

to remove the mask.

Using the Color Shields, Color Swatches 
and Gradients

The Color Shields tool lets you select or protect portions of your 
image, based on color. When Color Shields is active, any tool or 
command changes or protects only the colors selected in the Color
Shield.

In this tutorial, you use the Color Shields to select the background 
of an image, change the colors in the Color Swatch, and replace 
the background with a gradient fill. You use the Eraser tool to 
remove the gradient fill from the ice-cream cone.

Using the Color Shields
It is easy to specify a color to protect using the Color Shields. 
Point in the image to the color you want to protect and click the 
left mouse button.

1. Open the File menu and choose the Open command to open the
ImageBrowser.

2. Double click the ICECREAM.JPG file located in the Tutorial 
subdirectory of your Picture Publisher directory. 

3. Click the Color Shields button in the Status Line to display the 
Color Shields dialog box.

4. Choose Select Colors in the Shield Mode drop-down combo box
to mask colors to change.

5. Click the Number 1 Color swatch in the Color Shields dialog 
box to change the pointer into a color probe.

6. Move the probe to the dark background of the image and click 
to copy the color to the Number 1 Color swatch.

7. Type 10 in the Range edit box. This sets the percentage range 
of color expansion on each side of the chosen color.

8. Click the On/Off check box to enable the shield for the color in 
the swatch.



Using the Color Swatch
The Color Swatch in the toolbox contains two colorsthe active 
color (the color in front) and the alternate color.

1. Click the Color Palette button in the Status Line to open the 
Color Palette dialog box.

2. Open the Color Palette Edit menu and choose Auto Set Active 
to place a check mark next to it, if the check mark is not 
already there.

3. Click the color blue in the Color Palette to set the active color 
to blue.

4. Move the pointer to the Color Swatch in the toolbox and click 
the alternate color to make it the active color.

5. Move the pointer to the Color Palette and click the color white 
to set the Active color to White.

6. Click the Color Palette button in the Status Line to close the 
Color Palette.

Using Gradients
Now you are ready to change the black background area of the 
image to a white and blue gradient.

1. Click the Fill button to open the Fill tool set.
2. Click Gradient Fill tool button to choose the Gradient Fill tool.
3. Choose Radial from the Gradient Type list in the ribbon.
4. Move the pointer to the bottom of the ice-cream cone.
5. Drag the pointer to the upper left corner of the image.
6. Release mouse button. The gradient appears in the 

background.

Erasing a Portion of the Gradient
Notice that the gradient fills some of the shadowed areas of the ice
cream cone. To remove the fill in these areas:

1. Click the Retouch Tools button to display the Retouch tool set.
2. Click the Eraser Tool to select it.
3. Choose Undo from the Brush Style list in the ribbon. This 

allows you to selectively undo the last action. Click the On/Off 
check box in the Color Shields dialog box to disable the shield 
for the color in the swatch.

4. Drag the eraser over the areas where you want to remove the 
gradient fill.

5. Double click the Color Shields Control menu box to close the 
Color Shields dialog box, or click on the color shield icon on 
the status bar. 



Modifying Color Maps
Picture Publishers ability to modify color maps or color intensity is
a powerful feature for enhancing colors in your original image. You
can alter the original colors all at once or specify the color 
channels individually.

In this tutorial, you enhance the colors in a photograph of 
umbrellas to reverse the washed-out look of the mid-range colors. 

Using Points and Values
In this section, you adjust both the color intensity points and the 
values in a color map. Moving the points is more intuitive, though 
less precise, than typing exact values.

1. Open the File menu and choose the Open command to open the
ImageBrowser.

2. Double click the UMBRELLA.JPG file located in the Tutorial 
subdirectory of your Picture Publisher directory.

3. Open the Map menu and choose the Modify Color Maps 
command to open the Modify Color Maps dialog box.

4. Choose Points from the Editing drop-down combo box. This 
displays the graphical image of the color map. The horizontal 
axis represents the colors as they are in the image. The vertical
axis represents the colors as you want them to be.

In this image, the highlights (lightest colors) and the shadows 
(darkest colors) are correct. These are represented by the first 
and last points on the graph. The washed out mid-range colors 
need darkening slightly.

5. Point to point 2, the first fully-visible point in the lower left 
corner of the curve.

6. Drag point 2 up until the Output value is approximately 22%, 
keeping the Input value at approximately 10%. Release the left 
mouse button.

7. Repeat step 5 for point 3, changing the Output value to 34% 
but keeping the Input value at 20%.

8. Choose Values from the editing combo box to display a set of 
edit boxes for changing the input and output values.

9. Point to the Output box for point 4 and double click the left 
mouse button.

10. Type 47, then press tab to move to the Output box for point 5.
11. Type the following values in the Output boxes (beginning with 

point 5), pressing tab to move to the next Output box.



Number Input Output

5. 40 62

6. 50 75

7. 60 83

8. 70 86

9. 80 90

10. 90 95

12. Choose Points from the Editing drop-down combo box to 
redisplay the graphical map. This color map you have created 
causes mid-range colors of an image to darken slightly when 
applied to the Master color channel. 

13. Click Preview to preview the changes.
14. Click OK to accept the changes. 



Cloning Images
The Clone tool duplicates one area of an image to another area of 
the same image. The tool is so versatile that you can clone 
anything from one portion of the image to another.

In this tutorial, you paint over the cherry on top of a scoop of ice 
cream, then clone the scoop to create an ice-cream cone with an 
extra scoop.

Painting Over an Image
The Color Probe tool is the best way to get the exact color to paint 
over part of an image.

1. Open the File menu and choose the Open command to open the
ImageBrowser.

2. Double click the ICECREAM.JPG file located in the Tutorial 
subdirectory of your Picture Publisher directory.

3. Click the Color Probe tool in the toolbox. The pointer changes 
to a probe. (The lower left tip of the pointer picks up color from
the image.)

4. Point to the black background above the ice-cream cone and 
click the left mouse button. The active Color Swatch in the 
toolbox changes to the color of the background.

5. Click the Retouch tool in the toolbox to open the Retouch tool 
set.

6. Click the Paint tool. The pointer changes to the brush shape 
selected in the ribbon area.

7. Double click the number in the Size area in the ribbon area to 
highlight it, and type 15.

8. Point to the cherry on top of the ice-cream cone.
9. Drag the paint brush over the cherry to remove it. Release the 

left mouse button. 

Cloning an Image
You can add to an existing image by cloning another part of the 
same image.

1. Click the Retouch tool in the toolbox to open the Retouch tool 
set.

2. Click the Clone tool. The clone brushes drawn over the image 
are controlled by the Brush Style drop-down combo box in the 
ribbon area. The brush with the X is the source brush; the 
brush without the X is the destination brush.

3. Double click the number in the Size area in the ribbon area to 
highlight it, and type 15.

4. Point the source brush (with the X) to the bottom center of the 
top scoop of ice cream.

5. Press and hold shift and drag the bottom of the destination 
brush on top of the ice-cream scoop. Release shift. 

6. Drag the source brush over the scoop to begin cloning. The 



new scoop appears on top of the ice-cream cone. Release the 
left mouse button. 



Using Filters
Picture Publisher includes several special effects filters to use on 
an entire image or the masked part. The filters are divided into 
numerous categories.

This tutorial uses one of the special filters. You use the special 
filter in two ways: once on the entire image and once inside a 
masked area.

Using Special Effects Filters
You use special effects filters the same way you use other filters.

1. Open the File menu and choose the Open command to open the
ImageBrowser.

2. Double click the PORTRAIT.JPG file located in the Tutorial 
subdirectory of your Picture Publisher directory.

3. Open the Image menu and choose the Effects command to 
open the EffectsBrowser dialog box. 

4. Choose Mosaic in the Texture category of the Image Effects list
box.

5. Click Preview to preview the changes.
6. Click OK to accept the changes. The image repaints with 

mosaic tiles over the entire image. 
7. Open the Edit menu and choose the Undo command. The 
effects of the filter are removed.

Using Special Effects Filters with a Mask
Filters affect only the image area inside or outside the masked 
area, using the In/Out button in the EffectsBrowser dialog box.

1. Click the Mask tool in the toolbox to open the Mask tool set.
2. Click the Smart Mask tool. The pointer changes to a magic 

wand.
3. Double click the number in the Wand Range edit box in the 

Ribbon.
4. Type 10. This sets the sensitivity of the Smart Mask tool to 

10% of the selected color.
5. Move the pointer to the background area of the image.
6. Click the left mouse button to draw a mask around the 

background.
7. Open the Image menu and choose the Effects command. 
8. Click the In/Out button in the EffectsBrowser to select In, if it 

is not already selected.
9. Choose Mosaic in the Image Effects list box.
10. Click Preview to preview the changes.
11. Click OK. The image repaints with mosaic tiles only in the area 

that is inside the mask. The area outside the mask is 
unchanged. 

12. Open the Mask menu and choose the Remove Mask command 
to remove the mask.



Posterizing an Image
You can use the Posterize/Threshold command to produce special 
effects.
In this tutorial, you posterize an image. Then you add a gradient to
the image.

Creating a Grayscale Image
Before you posterize this image, you remove all color. It is not 
necessary to remove the colors of an image before you posterize it.
In this tutorial, you remove the colors to create a more dramatic 
posterization.

1. Open the File menu and choose the Open command to open the
ImageBrowser.

2. Double click the PORTRAIT.JPG file located in the Tutorial 
subdirectory of your Picture Publisher directory.

3. Open the Map menu and choose the Hue/Saturation command 
to display the Hue/Saturation/Lightness dialog box.

4. Drag the Saturation Shift slider to the left until the edit box 
reads -100.

5. Click Preview to preview the image.
6. Click OK to apply the changes to the image.

Posterizing an Image
You can use the Posterize/Threshold command to posterize an 
image easily.

1. Open the Map menu and choose the Posterize/Threshold 
command to display the Posterize/Threshold dialog box.

2. Drag the Posterize slider to the left until the edit box contains 
2 shades of gray.

3. Click Preview, then click OK. 

Changing the Color Swatch
You can change the active and alternate Color Swatches to other 
colors.

1. Click the Color Palette button in the Status Line to open the 
Color Palette.

2. Open the Color Palette Edit menu and choose Auto Set Active 
to place a check mark next to it, if the check mark is not 
already there.

3. Click the color blue in the Color Palette to set the active color 
to blue.

4. Move the pointer to the Color Swatch and click the alternate 
color to make it the active color.

5. Move the pointer to the Color Palette and click the color red to 
set the Active color to red.



6. Click the Color Palette button in the Status Line to close the 
Color Palette.



Using the Color Shield
You can protect or select portions of an image by color value with 
the Color Shield.

1. Click the Color Shield button in the Status Line to display the 
Color Shields dialog box.

2. Choose Select Colors in the Shield Mode drop-down combo box
to select colors to change.

3. Click the Number 1 Color swatch in the dialog box to change 
the pointer into a color probe. 

4. Point the probe to any black part of the image and click to copy
the color to the Number 1 Color swatch.

5. Type 10 in the Range edit box. This sets the range of color 
expansion on each side of the chosen color.

6. Click the On/Off check box to enable the shield for the color.

Adding a Gradient
You can create a special effect in which one color gradually 
changes into another.

1. Click the Fill button to open the Fill tool set.
2. Click Gradient Fill tool button to choose the Gradient Fill tool.
3. Choose Linear in the Gradient Type List in the ribbon.
4. Move the pointer to the bottom left corner of the image.
5. Drag the pointer diagonally across the image area. Release the

left mouse button. The gradient fills the black areas of the 
image.

6. Double click the Control menu box to close the Color Shields 
dialog box.



Sharpening and Smoothing Images
You can sharpen the edges in your image for stronger definition 
and detail. You can also smooth edges for less definition and a 
softer image.

In this tutorial, you use the Sharpen and Smooth tools to make 
subtle changes to a city skyline. You first sharpen the windows in a
building, then smooth the edges of a tree in the foreground.

Using the Sharpen Tool
The Sharpen tool can bring image detail into view that might 
never be seen without this feature of Picture Publisher.

1. Open the File menu and choose the Open command to open the
ImageBrowser.

2. Double click the SKYLINE.JPG file located in the Tutorial 
subdirectory of your Picture Publisher directory.

3. Click the Custom View tool in the toolbox. The pointer changes 
to a magnifying glass.

4. Point above and to the left of the tallest building in the skyline 
(not the tower on the far left).

5. Drag a bounding box around the visible portion of the building.
Release the left mouse button.

6. Click the Filter tool in the toolbox to open the Filter tool set.
7. Click the Sharpen tool. The pointer changes to the brush shape

selected in the ribbon area.
8. Double click the Pressure edit box to select it and type 60 for 

moderate pressure.
9. Choose a square from the Brush drop-down combo box.
10. Double click the Size edit box to select it and type 10 for a 10 

pixel brush.
11. Point to the top left side of the building. 
12. Drag the brush down the left side of the building. The windows

in the building become more defined.
13. Release the left mouse button when you finish sharpening the 

windows.
14. Click the Custom View tool in the toolbox, then click the View 

Full Image button in the ribbon. The entire image reappears in 
the window.

Using the Smooth Tool
Now soften the tree outline with the Smooth tool.

1. Point to the upper left corner of the leaves in the foreground.
2. Press and drag a bounding box around the leaves. Release the 

left mouse button. (Fig. 24)
3. Click the Filter tool in the toolbox to open the Filter tool set.
4. Click the Smooth tool. The pointer changes to the brush shape 

selected in the ribbon area.
5. Double click the Size edit box to select it and type 15 for a 15 



pixel brush.
6. Point to the leaves, drag the brush over the image. The edges 

of the leaves and branches soften.
7. Release the left mouse button when you finish smoothing the 

tree.
8. Click the Custom View tool in the toolbox, then click the View 

Full Image button in the ribbon area. The entire image 
reappears in the window.

Lightening and Darkening Images
Picture Publisher lets you lighten or darken pixels in an image 
until the maximum shadow (black) or highlight (white) color is 
reached.

In this tutorial, you use the Lighten and Darken tools to alter the 
clouds above a city skyline.

Using the Lighten Tool
You can vary the size, shape, and pressure of the Lighten tool for 
precise image editing.

1. Open the File menu and choose the Open command to open the
ImageBrowser.

2. Double click the SKYLINE.JPG file located in the Tutorial 
subdirectory of your Picture Publisher directory.

3. Click the Custom View tool in the toolbox. The pointer changes 
to a magnifying glass.

4. Point above and to the left of the largest group of clouds.
5. Drag a bounding box around the clouds. Release the left mouse

button. 
6. Click the Filter tool in the toolbox to open the Filter tool set.
7. Click the Lighten tool. The pointer changes to the brush shape 

selected in the ribbon area.
8. Double click the Pressure edit box to select it and type 10 for 

light pressure.
9. Double click the Size edit box to select it and type 15 for a 15 

pixel brush.
10. Point to the clouds and drag the brush over the image. The 

clouds become lighter.
11. Release the left mouse button when you finish lightening the 

clouds.
12. Click the Custom View tool in the toolbox, then click the 

Previous View button in the ribbon area. The previous view 
appears in the window.



Using the Darken Tool
Now darken the dark building in the skyline.

1. Point above and to the left of the dark building in the skyline.
2. Drag a bounding box around the buildings. Release the left 

mouse button.
3. Click the Filter tool in the toolbox to open the Filter tool set.
4. Click the Darken tool. The pointer changes to the brush shape 

selected in the ribbon area.
5. Double click the Pressure edit box to select it and type 10 for 

light pressure.
6. Double click the Size edit box to select it and type 10 for a 10 

pixel brush.
7. Point to the dark building, drag the brush over the image. The 

building becomes darker.
8. Release the left mouse button when you finish darkening the 

building.
9. Click the Custom View tool in the toolbox, then click the 

Previous View button in the ribbon area (or the end key). The 
previous view appears in the window.



Adding Text
Picture Publisher handles text by creating an outline of the font 
with an object. You can manipulate a text object like any other 
object by using various Fill tools and mask editing tools.

In this tutorial, you choose the typeface, point size, and style of 
text, then type the text directly on your image.

Choosing Text Attributes
First, choose the typeface and size of the font, then draw a box on 
the image where you want the text to appear.

1. Open the File menu and choose the Open command to open the
ImageBrowser.

2. Double click the SKYLINE.JPG file located in the Tutorial 
subdirectory of your Picture Publisher directory.

3. Open the Edit menu and choose Preference to open the 
Preferences dialog box.

4. Click the Objects option button and make sure both check 
boxes are enabled. Click OK.

5. Click the Text tool in the toolbox. The pointer changes to the 
Text tool. (Use the crosshairs to point.)

6. Choose Helv in the Fonts drop-down combo box.
7. Type 28 in the Points edit box.
8. Click the B button in the Style area to choose bold text.

Placing Text on the Image
1. Point to the location where you want to type the text on the 

image and click.
2. Type SKYLINE.
3. Double click to commit to your text and create a floating 

object.
4. Click the object tool in the toolbox.
5. Drag the text to move it above the skyline, so the bottom of the

text is just above the tallest building.
6. Release the left mouse button. 
7. Click the Transform button in the Object tool ribbon to display 

the Transform ribbon.
8. Choose Scale from the Transform drop-down combo box.
9. Move the pointer to the top right handle of the text bounding 

box. The pointer changes into a diagonal double-end arrow.
10. Drag the handle up and to the right until the status line reads 

approximately 120 percent. 

Filling Text
You can fill the text object with the Color Tint tool, which uses the 
active color. The text object is already selected.



Note: Fill operates on all selected objects.

1. Click on the alternate Color Swatch to make it the active color.
2. Click the Fill tool in the toolbox to open the Fill tool set.
3. Click the Color Tint Fill tool. The pointer changes to a paint 

bucket. (Use the end of the paint drip to point.)
4. Click the left mouse button anywhere on the image. The 

characters fill with the active color. 
5. Open the Object menu and choose the Combine command. The 

object outlines disappear and the text is burned into the image.



Objects
Creating Objects
Objects are selected areas of an image that remain floating until they are combined 
with the base image. Objects can be created under one of the following 
conditions:

when you paste onto an existing base.

when you transform a copy or move a masked section of
an existing base. This is accomplished using the transform tool 
found under the mask toolbox. 

when you type in text onto an existing base

Note : This object creation only occurs if you have the 
checkbox "Allow Floating Objects" selected in the 
preferences dialog. If this checkbox is not selected, then 
Picture Publisher functions like any other image editing 
program. When you paste onto an existing base as mentioned
above, it is permanent unless you immediately select Undo. 

 There are some predefined objects that have been packaged with 
the working model. These can be used by selecting Paste From..., 
from the Edit menu. This is possible because Picture Publisher has
a user definable clipboard that allows you to create a clip art 
library on call.

How To Create A Drop Shadow For An Object 
 Creating a drop shadow in standard image editing 
applications takes a lot of thought, because the shadow 
must reside beneath the image being shadowed. With 
Picture Publisher, this common effect is accomplisher quite 
easily using objects.

1) Open the image BACKGRND.JPG, found in the tutorial 
subdirectory.
2) Select Paste From... from the Edit menu.
3) Select Watch World from the list of named clipboards.
4) Position the object where desired, double click left mouse 
button to committ.
5) Select the Selector tool from the toolbox. 
6) Hold down the SHIFT key, click and drag to create a copy of 
the object.
7) Select the Tint Fill tool from the Fill tools. 
8) Set the Active Color to Black.
9) Fill the object with black.
10) Click on the Selector tool. 
11) Set the transparency to 50% in the Selector ribbon.
12) Move the copy to the back by holding down the SHIFT key 
and clicking on the down arrow in the Layers Option in the 
Selector ribbon or by selecting Order/Move To Back from the 
Object menu.



13) Move the shadow into the desired position using the 
Selector tool, or you can use the cursor keys to move the object
one pixel at a time. To use the cursor keys, hold down the 
SHIFT key and use the cursor keys to move the object in the 
desired direction. 

Note : You can use the transform options to shrink, 
enlarge, and distort the shadows appearance. The 
transform options become available when you click on the 
Transform Icon in the Selector Ribbon. 

14) Select Feather... from the Object menu. (CNTRL + B)
15) Feather Object dialog settings :

Amount = 5 pixels
Edge = Hard

16) Click Feather.

Note : The amount of feathering varies with size of object. 
The larger the object, the greater the amount you should 
use, the smaller the object, the less you should use.

Conclusion
 Now that you have finished the tutorials, you should be familiar with 
Picture Publisher's tools and functions. For more fun, read the 
HOWTO.DOC file that comes with this working model. It can be found 
in the TUTORIAL subdirectory under the PP40WM directory.


